Known problems and solutions!

Discussion in 'Announcements' started by Atem, Sep 24, 2016.

  1. Emperor Highlander

    Emperor Highlander Highlander Staff Member

    I have the GeForce experiance app and it isn't causing me an issue at all. People who are having issues I do suggest putting v-sync on.
  2. Ftoomsh

    Ftoomsh Well-Known Member

    I am still having games where miners just disappear out of my mines for no reason. I have not emptied the mines and I have not run out of food so no starvation I don't think. I have taken to checking my mines regularly. When I complained of this in multiplayer chat, one wag wrote; "Your miners have delved too greedily and too deep!" I love Lord of the Rings references.

    A few players are complaining that enemy troops are invisible and their troops are fighting thin air. One of my opponents said this but I could see everything. I have not encountered this problem from the viewing end so I don't really know if it is really happening.

    The game is great overall. Keep the fixes and patches coming and it will be even greater! :D
  3. Emperor Highlander

    Emperor Highlander Highlander Staff Member

    Hi there, I too have been a bit confused by the miners disappearing it seems to be gold mines that are hit hardest.

    What I'll do is message the developers and say to them.
  4. Affro-Jojo

    Affro-Jojo Member

    I also have very very often problems of crashes with access violation messages. That's very annoying. I have a GTX 970 with the very last corresponding driver (Nvidia 372.90) and I run the game in Administrator and in fullscreen. The problem is only with Cossacks 3 and even more it seems with last updates, please fix it asap.
    Last edited: Oct 2, 2016
    Hooysse likes this.
  5. Hugojackson18

    Hugojackson18 Member

    I guys, I'm having the Access violation bug at STARTUP. I can't even launch the game anymore...

    Tried reinstalling it without any success.
    It has been doing it since the last 2 updates. It just wont start up anymore.

    Does anyone know the fix for this?...

    32gb Ram
    Full screen mode
  6. GeneralBS

    GeneralBS New Member

    I am also having the same issue with gtx960, Don't get the error message. Just fails to launch.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice